If You Have Any Problem Using Box Or Any Problem Recover Set Post Here

gkarakio

gkarakio

Junior Member
Dec 1, 2018
3
0
#61
Hi, When you get a handshake security error what does that mean ?. I had a good fella from this chat help me with Oppo R9S passed the upgrade, But R11 and R15 Failing
 
gkarakio

gkarakio

Junior Member
Dec 1, 2018
3
0
#62
Hi, When you get a handshake security error what does that mean ?. I had a good fella from this chat help me with Oppo R9S passed the upgrade, But R11 and R15 Failing

this is the error im getting

Handshaking...
[VIP] Validated Image Programming is enabled.
VIP is enabled but no signed DigestTable file spesified !
Sending ping... Failed to authenticate Digital Signature, resetting validation state
ERROR 11: Line 813: DIGITAL_SIGNATURE_DID_NOT_PASS
Failed to authenticate Digital Signature, resetting validation state
ERROR 11: Line 813: DIGITAL_SIGNATURE_DID_NOT_PASS
failed
 
C

celltronix bala

Junior Member
Nov 13, 2018
1
0
Skype
celltronix@rocketmail.com
#65
Dear sir
my ufi box closing automatically with few seconds using latest version

old version v1.2.0.419 working fine but i use new version the software closed automatically

i try many methods still same problem

v1.2.0.419 installed & synchronize the file automatically closed

after i uninstalled & install new version automatically closed

i try new system & latest setup the same problem

old setup working fine no issue but latest not working please guide me to solve the issue
 
A

andi777

Junior Member
Dec 29, 2018
1
0
#66
can someone tell me to solve this problem...im bought new ufi tool box and install it on my win 7 32bit so im new user here...i want too ask why every i want flash it say [SECBOOT] Firehose error:invalid or untrusted certificate
 
M

mandeep singh

Junior Member
Sep 29, 2018
3
1
#67
Connection status: EHCI:HUB:HUB:USB 2.0 High-Speed
Interface: UFI High-Speed
Serial number: 0011-8840-5261
Boot version: 1.04, FW version: 1.12 (Jun 7 2018 00:06:47)
Insertion test... Done.
Init bus...
VCC: 3.3 V, VCCQ: 3.0 V
Failed to initialize eMMC (return code: 17, CMD Error: Timeout) !!!
CMD1 error, cmd response: 0x0, card state: 255 (Card is in unknown state)
SEND_OP_COND command failed.
--- Check eMMC pins and connection ---
--- Try to select correct VCC/VCCQ manually ---
--- Try to decrease the clock speed ---
Check your connection, make sure eMMC inserted properly.
 
J

Jane1

Active Member
Nov 23, 2018
35
2
#68
Can anyone let me know how to insert properly eMMC chip into UFI eMMC adaptor? I enclosed a picture how I alligned( inserted) eMMC chip. Is it correct?

UFI says

Connection status: XHCI:HUB3:USB 2.0 High-Speed
Interface: UFI High-Speed
Serial number: 0011-8840-4804
Boot version: 1.04, FW version: 1.12 (Jun 7 2018 00:06:47)
Insertion test... Done.
Init bus...
VCC: 3.3 V, VCCQ: 3.0 V
Failed to initialize eMMC (return code: 17, CMD Error: Timeout) !!!
CMD1 error, cmd response: 0x0, card state: 255 (Card is in unknown state)
SEND_OP_COND command failed.
--- Check eMMC pins and connection ---
--- Try to select correct VCC/VCCQ manually ---
--- Try to decrease the clock speed ---
--- Try to use 1 bit connection ---
Check your connection, make sure eMMC inserted properly.


But if I use a differerent adaptor (MOORC adaptor it works OK). See below:



Connection status: XHCI:HUB3:USB 2.0 High-Speed
Interface: UFI High-Speed
Serial number: 0011-8840-4804
Boot version: 1.04, FW version: 1.12 (Jun 7 2018 00:06:47)
Insertion test... Done.
Init bus...
VCC: 3.3 V, VCCQ: 3.0 V
Bus: 8 bit (HS SDR 52MHz)
Access mode: sector mode
Power supply: dual-voltage (1.70-1.95V, 2.7-3.6V)
Card/BGA: BGA (Discrete embedded) - High density MMC
Manufacturer ID: 0x15 (Samsung)
Product name: VTU00M (0x56545530304d), rev: 0xFC, serial number: 0x3D398686
Manufacturing date: Apr 2014
CID: 15010056 54553030 4DFC3D39 868641FA
CSD: D0270132 0F5903FF F6DBFFFF 8E40406C
EXT_CSD revision: 1.6 (MMC v4.5, v4.51)
Partition info:
Boot1: 2048 KiB
Boot2: 2048 KiB
RPMB: 128 KiB
User area: 14.68 GiB(15,758,000,128 bytes)
Cache size: 64 MiB
Partition configuration: 0x48
Boot acknowledge is sent during the boot operation
Boot partition 1 is enabled for boot
Partitioning support: 0x07
Device support partitioning feature
Device can have enhanced technological features
Device partitioning possible
Boot configuration protection: 0x00
Boot bus conditions: 0x01
Bus width: x4 (sdr/ddr), boot mode: sdr(default), reset bus width to x1 sdr(default)
Boot area write protection: 0x00
Power-on write protection: possible
Permanent write protection: possible
Lock status: not locked
crypto state: encrypted?
Selected: [SAMSUNG] moviNAND KMVTU000LM-B503/16GB(8GB) (BGA153)


 
oghabloods

oghabloods

Junior Member
Jan 4, 2019
1
0
#69
Hi Can someone help my UFI dongle cant be activated the software says
[SERVER] UFI Dongle was not assigned, request activation to support@ufibox.com(requires dealer name and purchase invoice)
or please report your dealer !
Error code: 411
 
Deepesh Sharma

Deepesh Sharma

Staff member
Super Moderator
Apr 4, 2017
1,172
1,575
India
Sonork ID
100.1614172
#70
Hi Can someone help my UFI dongle cant be activated the software says
[SERVER] UFI Dongle was not assigned, request activation to support@ufibox.com(requires dealer name and purchase invoice)
or please report your dealer !
Error code: 411
paste your dongle serial we try to help you
 
Deepesh Sharma

Deepesh Sharma

Staff member
Super Moderator
Apr 4, 2017
1,172
1,575
India
Sonork ID
100.1614172
#71
Can anyone let me know how to insert properly eMMC chip into UFI eMMC adaptor? I enclosed a picture how I alligned( inserted) eMMC chip. Is it correct?

UFI says

Connection status: XHCI:HUB3:USB 2.0 High-Speed
Interface: UFI High-Speed
Serial number: 0011-8840-4804
Boot version: 1.04, FW version: 1.12 (Jun 7 2018 00:06:47)
Insertion test... Done.
Init bus...
VCC: 3.3 V, VCCQ: 3.0 V
Failed to initialize eMMC (return code: 17, CMD Error: Timeout) !!!
CMD1 error, cmd response: 0x0, card state: 255 (Card is in unknown state)
SEND_OP_COND command failed.
--- Check eMMC pins and connection ---
--- Try to select correct VCC/VCCQ manually ---
--- Try to decrease the clock speed ---
--- Try to use 1 bit connection ---
Check your connection, make sure eMMC inserted properly.


But if I use a differerent adaptor (MOORC adaptor it works OK). See below:



Connection status: XHCI:HUB3:USB 2.0 High-Speed
Interface: UFI High-Speed
Serial number: 0011-8840-4804
Boot version: 1.04, FW version: 1.12 (Jun 7 2018 00:06:47)
Insertion test... Done.
Init bus...
VCC: 3.3 V, VCCQ: 3.0 V
Bus: 8 bit (HS SDR 52MHz)
Access mode: sector mode
Power supply: dual-voltage (1.70-1.95V, 2.7-3.6V)
Card/BGA: BGA (Discrete embedded) - High density MMC
Manufacturer ID: 0x15 (Samsung)
Product name: VTU00M (0x56545530304d), rev: 0xFC, serial number: 0x3D398686
Manufacturing date: Apr 2014
CID: 15010056 54553030 4DFC3D39 868641FA
CSD: D0270132 0F5903FF F6DBFFFF 8E40406C
EXT_CSD revision: 1.6 (MMC v4.5, v4.51)
Partition info:
Boot1: 2048 KiB
Boot2: 2048 KiB
RPMB: 128 KiB
User area: 14.68 GiB(15,758,000,128 bytes)
Cache size: 64 MiB
Partition configuration: 0x48
Boot acknowledge is sent during the boot operation
Boot partition 1 is enabled for boot
Partitioning support: 0x07
Device support partitioning feature
Device can have enhanced technological features
Device partitioning possible
Boot configuration protection: 0x00
Boot bus conditions: 0x01
Bus width: x4 (sdr/ddr), boot mode: sdr(default), reset bus width to x1 sdr(default)
Boot area write protection: 0x00
Power-on write protection: possible
Permanent write protection: possible
Lock status: not locked
crypto state: encrypted?
Selected: [SAMSUNG] moviNAND KMVTU000LM-B503/16GB(8GB) (BGA153)
always visit sticky thread first
New UFI eMMC Adapter not properly connected - MartviewForum
 
Likes: Jane1
salvo3c5

salvo3c5

Junior Member
Jan 5, 2019
2
0
#73
I bought a new ufi box, I connect everything with isp pineut as per the scheme and gives me back an error. I'm sure the memory is working.
proxy.php?image=https%3A%2F%2Fi.postimg.cc%2FZq8QkSRG%2FIMG-20190104-160505.jpg&hash=c8be0a760ea2ee121acd949425268484
 
M

Madgoeslim

Super Moderator
Aug 6, 2018
16
67
Indonesia
#74
I bought a new ufi box, I connect everything with isp pineut as per the scheme and gives me back an error. I'm sure the memory is working.
proxy.php?image=https%3A%2F%2Fi.postimg.cc%2FZq8QkSRG%2FIMG-20190104-160505.jpg&hash=c8be0a760ea2ee121acd949425268484

Hello,

Basically everytime Direct eMMC (ISP) is checklist,
UFI Software will auto set VCC to 3,3V, VCCq to 1,8 V, Clock to 4Mhz, and Bus Widht to 1 bit.

But you can also manually set that value as your needs, exept for bus width.

For best performance, we always recommended to use USB to DC 5V External Power cable to the box during ISP job.
This is mandatory, bacause USB power from PC or laptop may not have enough voltage to supply the box and during ISP connection.

For VCC and VCCq not properly connected issue during ISP, please go to setting, and uncheck Insertion Test.


proxy.php?image=https%3A%2F%2Fi.postimg.cc%2F506BXHPv%2F2018-04-29-170129.jpg&hash=804f9e6f2331fa72b51c4f9ffaa92046


Hope this can help and Gud Luck to you
B.R
 
salvo3c5

salvo3c5

Junior Member
Jan 5, 2019
2
0
#75
[QUOTE = "Madgoeslim, post: 33640, membro: 58103"] Ciao,

Fondamentalmente ogni volta Direct eMMC (ISP) è checklist,
UFI Software imposterà automaticamente VCC a 3,3 V, VCCq a 1,8 V, Clock a 4 Mhz e Bus Widht a 1 bit.

Ma puoi anche impostare manualmente quel valore in base alle tue esigenze, ad eccezione della larghezza del bus.

Per prestazioni ottimali, si consiglia sempre di utilizzare il cavo di alimentazione esterna da USB a CC 5 V sulla scatola durante il processo ISP.
Questo è obbligatorio, in quanto l'alimentazione USB da PC o laptop potrebbe non avere abbastanza tensione per alimentare la scatola e durante la connessione ISP.

Per problemi di VCC e VCCq non connessi correttamente durante l'ISP, andare all'impostazione e deselezionare Test di inserimento .


proxy.php?image=https%3A%2F%2Fi.postimg.cc%2F506BXHPv%2F2018-04-29-170129.jpg&hash=804f9e6f2331fa72b51c4f9ffaa92046


Spero che questo possa aiutarti e Gud Luck per te
BR [/ QUOTE]
I have already tried the solutions on this forum, but I have not solved the same problem. the emmc is 100% working
 
H

hafiz4saqib

Member
May 11, 2017
6
0
Pakistan
Skype
hafiz4saqib
#77
Sandisk BGA168 emmc from Huawei Y625-U32.
But I cant find out TP to GND of this IC.

proxy.php?image=https%3A%2F%2Fi.postimg.cc%2Fk5tY89VS%2FREC000-AVI-000005566.png&hash=34077952888489201344d9a86d66fa84


But I cant connecting via Box and have below errors.
Is it need new emmc ?

proxy.php?image=https%3A%2F%2Fi.postimg.cc%2FmrMVkwqN%2FScreenshot-53.png&hash=7841868565f28fba96f868d056f48f03


proxy.php?image=https%3A%2F%2Fi.postimg.cc%2FPxjywDnG%2FScreenshot-59.png&hash=5e0a142eb784f34c49a594a6e762e215
 
B

belsa7er

Junior Member
Jan 23, 2019
2
0
Skype
bbaheg.mohamed@outlook.com
Sonork ID
1
#78
Hi,
If Any Have Problem Opartiong Ufi box Or Any Problem Face During Recover Handset
Post Here Your Full Detail With Screen Shot
We Try To Solve As Soon Possible
Hi i want learn some thing about UFI Box ( EMMC )
u can help me please
 

Similar threads