HUAWEI DRA-LX5 FAILED IDENTIFY

BOBOH

Junior Member
Jun 25, 2019
4
1
PLEASE HELP I TRIED META AND FLASH MODE


Operation : Identify [ v2.09 ]
Mode : META

  1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
  2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM7)
MODE : PRELOADER PORT
PORT : 7
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
INIT : META confirmed!

Boot done!

AP_CHIP : MT6739,S01
AP_SWVR : alps-mp-o1.mp1
AP_HWVR : S01
Modem didn't started! It must be re-initialized!



Done!
Elapsed: 00:01:40​


Operation : Identify [ v2.09 ]
Mode : FLASH

  1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
  2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM9)
MODE : BOOTROM
PORT : 9
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6739 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x000000E3
BROM : SecMode : SBC+SLA+ARB
BROM : BOOTROM
MODE : 0_base : BASE_v1952 | Manual : Disabled
BROM : SOCID : 95878EF03961FAF065D3C7B3F95BA907B311CC62CCCC3394A2BB0100005B826D
BROM : ARB : ACTIVE : LOG : F0: 102B 0000 F3: 0000 0000 V0: 0000 0000 [0001]
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6739
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00000001 : DA SEND ERROR!
ERROR : BROM : DL MODE ERROR

Error : Fail to init protocol!
>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!
Reconnect Power/Cable!