ibrahimalrahi

Member
Oct 7, 2018
5
0
Bangladesh
Skype
ibrahimalrahi
Hello everyone, Assalamu alikum
My A3s show this message
Connection status: EHCI:HUB:USB 2.0 High-Speed
Interface: UFI High-Speed
Serial number: 0011-8840-8142
Boot version: 1.04, FW version: 1.12 (Jun 7 2018 00:06:47)
Insertion test... DAT0 not properly connected
Init bus...
VCC: 3.3 V, VCCQ: 1.8 V
Failed to initialize eMMC (return code: 17, CMD Error: Timeout) !!!
CMD1 error, cmd response: 0x0, card state: 255 (Card is in unknown state)
SEND_OP_COND command failed.
--- Check eMMC pins and connection ---
--- Try to select correct VCC/VCCQ manually ---
--- Try to decrease the clock speed ---

Now phone is dead show only 9008 port
How to solve it? please
 

ibrahimalrahi

Member
Oct 7, 2018
5
0
Bangladesh
Skype
ibrahimalrahi
Hello everyone, Assalamu alikum
My A3s CPH1853 show this message
Connection status: EHCI:HUB:USB 2.0 High-Speed
Interface: UFI High-Speed
Serial number: 0011-8840-8142
Boot version: 1.04, FW version: 1.12 (Jun 7 2018 00:06:47)
Insertion test... DAT0 not properly connected
Init bus...
VCC: 3.3 V, VCCQ: 1.8 V
Failed to initialize eMMC (return code: 17, CMD Error: Timeout) !!!
CMD1 error, cmd response: 0x0, card state: 255 (Card is in unknown state)
SEND_OP_COND command failed.
--- Check eMMC pins and connection ---
--- Try to select correct VCC/VCCQ manually ---
--- Try to decrease the clock speed ---

Now phone is dead show only 9008 port
How to solve it? please
 

listenlisten465

Junior Member
Jul 8, 2019
3
2
Hello everyone, Assalamu alikum
My A3s CPH1853 show this message
Connection status: EHCI:HUB:USB 2.0 High-Speed
Interface: UFI High-Speed
Serial number: 0011-8840-8142
Boot version: 1.04, FW version: 1.12 (Jun 7 2018 00:06:47)
Insertion test... DAT0 not properly connected
Init bus...
VCC: 3.3 V, VCCQ: 1.8 V
Failed to initialize eMMC (return code: 17, CMD Error: Timeout) !!!
CMD1 error, cmd response: 0x0, card state: 255 (Card is in unknown state)
SEND_OP_COND command failed.
--- Check eMMC pins and connection ---
--- Try to select correct VCC/VCCQ manually ---
--- Try to decrease the clock speed ---

Now phone is dead show only 9008 port
How to solve it? please
= resolderback isp pin back
  • identify
  • change clock to 48 mhz
  • then factory reset again then ok